1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134 | hostname r1
buggy
!
logging file debug ../binTmp/zzz22r1-log.run
!
access-list test4
sequence 10 deny 1 any all any all
sequence 20 permit all any all any all
exit
!
access-list test6
sequence 10 deny all 4321:: ffff:: all 4321:: ffff:: all
sequence 20 permit all any all any all
exit
!
vrf definition tester
exit
!
vrf definition v1
rd 1:1
exit
!
interface loopback1
no description
vrf forwarding v1
ipv4 address 3.3.3.1 255.255.255.255
ipv6 address 3333::1 ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff
no shutdown
no log-link-change
exit
!
interface ethernet1
no description
vrf forwarding v1
ipv4 address 1.1.1.1 255.255.255.0
ipv4 access-group-in test4
ipv6 address 1234::1 ffff::
ipv6 access-group-in test6
mpls enable
mpls rsvp4
mpls rsvp6
no shutdown
no log-link-change
exit
!
interface tunnel1
no description
tunnel vrf v1
tunnel source ethernet1
tunnel destination 1.1.2.2
tunnel mode p2pte
vrf forwarding v1
ipv4 address 2.2.2.1 255.255.255.252
no shutdown
no log-link-change
exit
!
interface tunnel2
no description
tunnel vrf v1
tunnel source ethernet1
tunnel destination 2345::2
tunnel mode p2pte
vrf forwarding v1
ipv6 address 4321::1 ffff::
no shutdown
no log-link-change
exit
!
router bgp4 1
vrf v1
local-as 1
router-id 4.4.4.1
no safe-ebgp
address-family unicast
neighbor 2.2.2.2 remote-as 1
no neighbor 2.2.2.2 description
neighbor 2.2.2.2 local-as 1
neighbor 2.2.2.2 address-family unicast
neighbor 2.2.2.2 distance 200
redistribute connected
exit
!
router bgp6 1
vrf v1
local-as 1
router-id 6.6.6.1
no safe-ebgp
address-family unicast
neighbor 4321::2 remote-as 1
no neighbor 4321::2 description
neighbor 4321::2 local-as 1
neighbor 4321::2 address-family unicast
neighbor 4321::2 distance 200
redistribute connected
exit
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
ipv4 route v1 1.1.2.0 255.255.255.0 1.1.1.2
!
ipv6 route v1 2345:: ffff:: 1234::2
!
!
!
!
!
!
!
!
!
!
!
server telnet tester
security protocol telnet
no exec authorization
no login authentication
vrf tester
exit
!
!
end
|