1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143 | hostname r1
buggy
!
logging file debug ../binTmp/zzz53r1-log.run
!
vrf definition tester
exit
!
vrf definition v1
rd 1:1
exit
!
router lsrp4 1
vrf v1
router-id 4.4.4.1
segrout 10 1
exit
!
router lsrp6 1
vrf v1
router-id 6.6.6.1
segrout 10 1
exit
!
interface loopback1
no description
vrf forwarding v1
ipv4 address 2.2.2.1 255.255.255.255
ipv6 address 4321::1 ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff
router lsrp4 1 enable
router lsrp6 1 enable
no shutdown
no log-link-change
exit
!
interface loopback2
no description
vrf forwarding v1
ipv4 address 2.2.2.11 255.255.255.255
ipv6 address 4321::11 ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff
no shutdown
no log-link-change
exit
!
interface ethernet1
no description
vrf forwarding v1
ipv4 address 1.1.1.1 255.255.255.0
ipv6 address 1234::1 ffff::
mpls enable
router lsrp4 1 enable
router lsrp6 1 enable
no shutdown
no log-link-change
exit
!
interface pwether1
no description
mtu 1500
macaddr 0002.2206.0625
vrf forwarding v1
ipv4 address 3.3.3.1 255.255.255.0
pseudowire v1 loopback2 pweompls 2.2.2.13 1234
no shutdown
no log-link-change
exit
!
interface pwether2
no description
mtu 1500
macaddr 0007.1e6d.066f
vrf forwarding v1
ipv4 address 3.3.4.1 255.255.255.0
pseudowire v1 loopback2 pweompls 4321::13 1234
no shutdown
no log-link-change
exit
!
router bgp4 1
vrf v1
local-as 1
router-id 4.4.4.1
no safe-ebgp
address-family labeled
neighbor 2.2.2.3 remote-as 1
no neighbor 2.2.2.3 description
neighbor 2.2.2.3 local-as 1
neighbor 2.2.2.3 address-family labeled
neighbor 2.2.2.3 distance 200
neighbor 2.2.2.3 update-source loopback1
redistribute connected
exit
!
router bgp6 1
vrf v1
local-as 1
router-id 6.6.6.1
no safe-ebgp
address-family labeled
neighbor 4321::3 remote-as 1
no neighbor 4321::3 description
neighbor 4321::3 local-as 1
neighbor 4321::3 address-family labeled
neighbor 4321::3 distance 200
neighbor 4321::3 update-source loopback1
redistribute connected
exit
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
server telnet tester
security protocol telnet
no exec authorization
no login authentication
vrf tester
exit
!
!
end
|